Forgot password?
 Register now

Welcome to use this form to feedback your problems with Ruijie Community

The category of your feedback

Your Feedback

Your Email address (optional):

How to do if open VPN fails to be established on Reyee EG? Reply

GTAC-Sophia

Level 5

Ruijie Staff

How to do if open VPN fails to be established on Reyee EG?
1415 0 2024-4-26 15:27:08
Original
Issue Description
The terminals can’t access the open VPN



Device model and firmware

Device Type
Device Model
Device Version
Gateway
EG105G-P V2
ReyeeOS 2.248.0.2212
Access Point
RAP2260
ReyeeOS 2.230.0.2003
Possible Cause
1. EG can access the network or HQ EG is deployed on layer-2 NAT environment.
2. The configurations of EG in branch and HQ are inconsistent
3. The traffic of VPN ports are disabled on uplink network.
4. Download the client version by non-EG device or inport Client Config incorrectly.
Solution
1. EG can't access the network or HQ EG is deployed on layer-2 NAT environment.
(1) Please check that the HQ EG can be ping successfully by branch EG and both EGs can ping the external network IP (8.8.8.8).



Please make sure that the ping service is enabled on HQ EG.

(2) If the EGs fail to ping the external network, please check whether the WAN port configuration is meet the requirements of uplink network. For example, you can check the account and password of PPPOE are corrent or not? Whether it's need to configure VLAN TAC. Please contact ISP to check the network.

(3). If the HQ EG is deployed on Lay-2 NAT environment, map the EG IP port on the egress devices.
2. The configurations of EG in branch and HQ are inconsistent
Please note that the OpenVPN client must be downloaded by following link other OpenVPNs may incompatible
please refer to this post to check the configuration of EG in branch and HQ:OpenVPN configuration guide on Reyee EG - Router - Ruijie Community (ruijienetworks.com)

3. The traffic of VPN ports are disabled on uplink network.
Draw a package on EG to check whether the EG normally sends and receives packets. If packets are sent but not received, you need to contact the ISP or check whether the uplink device disable the IPsec VPN UDP port 1194.

4. Download the OpenVPN client side by non-EG device or inport Client Config incorrectly.
You can download OpenVPN client and related configuration guide in the following location. Please note that the OpenVPN client must be downloaded by following location, the OpenVPNs from other brands may incompatible.


RG-EG105G-P V2

Troubleshooting Router
There are no replies.
Related Posts
Product Model

Share this topic to

Cancel

This site contains user submitted content, comments and opinions and is for informational purposes only. Ruijie may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic forum and Ruijie can therefore provide no guarantee as to the efficacy of any proposed solutions on the community forums. Ruijie disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Ruijie Community Terms of Use.

More ways to get help: Visit Support Videos, call us via Service Hotline, Facebook or Live Chat.

©2000-2023 Ruijie Networks Co,Ltd