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How to do if my Ruijie Cloud doesn’t receive the alarm email? Reply

GTAC-Sophia

Level 5

Ruijie Staff

How to do if my Ruijie Cloud doesn’t receive the alarm email?
1285 0 2024-6-4 10:38:37
Original
KeyWords

Can’t receive the alarm email
Issue Description

There is no alarm email was received when a fault occurred.

Possible Causes

1. Alarm configurations are incorrect;
2. The notification recipient is incorrect

3. The network environment does not meet the alarm generation conditions or the devicedoes not support the alarm email function;


Solution

1. Alarm configurations are incorrect
Please follow this guide to configure the alarm: community.ruijienetworks.com/forum.php?mod=viewthread&tid=8304&page=1&extra=#pid16951
Check whether the corresponding Alarm item is set to “Enable” and whether “Email Alarm” is selected. The email alarm is triggered only when both functions are enabled.

2. The notification recipient is incorrect

After an email alarm is triggered, the cloud mailbox will send emails to the specified email. Therefore, if the specified email is incorrect or unreachable, or you add the cloud mailbox to the blacklist, you may not receive alarm emails as well.


After adding notification recipients, you need to select email recipients on the alarm screen. If you enable email alarms but do not select email recipients, you cannot receive email alarms as well.


3.  The network environment does not meet the alarm generation conditions or the devicedoes not support the alarm email function;

Alarms on Ruijie Cloud are not applicable for all devices. If you still can't receive some alarm after above two steps, please contact Ruijie TAC support for a further confirm.




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