Please select To the mobile version | Continue to access the desktop computer version
 Forgot password?
 Register now


Ruijie Cloud

12
Return to list New
Author: ty.principal@pe

[Ruijie Cloud] XS-S1920 Switch cannot reflect on cloud after change IP Address

  [Copy link]

Digests

Posts

0

Credits

Novice

Rank: 1

Credits
0
 Author| Post time 2021-6-12 15:19:48 | Show all posts
Edited by ty.principal@peck.edu.hk at 2021-6-13 11:22

It's finally work. need to use the following command while configure terminal.

ip default-gateway x.x.x.x(your gateway IP)

*no need to use command "ip route 0.0.0.0 0.0.0.0 x.x.x.x" in my device
thanks all your support.

Cheers

Reply Support Not support

Use magic Report

Digests

Posts

0

Credits

TAC

Rank: 9Rank: 9Rank: 9

Credits
0
Post time 2021-6-17 13:52:52 | Show all posts

Ruijie>enable
Ruijie#configure terminal
Ruijie(config)#ip default-gateway 192.168.1.254     
Ruijie(config)#end
Ruijie#write
Sir, please try this command
Reply Support Not support

Use magic Report

14

Digests

1028

Posts

1161

Credits

administrator

Rank: 9Rank: 9Rank: 9

Credits
1161
Post time 2021-7-28 15:07:00 | Show all posts

Dear sir,

Please try with this command
Ruijie#con ter
Ruijie(config)#ip default-gateway x.x.x.x ---gateway IP
Ruijie(config)#end
Ruijie#wr
Reply Support Not support

Use magic Report

36

Digests

660

Posts

842

Credits

administrator

Rank: 9Rank: 9Rank: 9

Credits
842
Post time 2021-8-3 15:03:17 | Show all posts

Please try with the following
Ruijie#config ter
Ruijie(config)#ip default-gateway x.x.x.x
Reply Support Not support

Use magic Report

36

Digests

660

Posts

842

Credits

administrator

Rank: 9Rank: 9Rank: 9

Credits
842
Post time 2021-8-4 15:45:16 | Show all posts

try with the command
Ruijie#config ter
Ruijie(config)#ip default-gateway 192.168.1.1
Ruijie(config)#end
Ruijie#wr
Reply Support Not support

Use magic Report

12
Return to list New
You have to log in before you can reply Login | Register now