Please select To the mobile version | Continue to access the desktop computer version
 Forgot password?
 Register now


Wireless

View: 322|Reply: 1

How to configure NAT on AC?

[Copy link]

37

Digests

716

Posts

903

Credits

administrator

Rank: 9Rank: 9Rank: 9

Credits
903
Post time 2021-12-16 14:24:46 | Show all posts |Read mode
The NAT configuration guide is shown as below:



I. Configuration Steps


1. Configure DHCP pool for intranet users
Ruijie(config)#ip dhcp pool sta
Ruijie(dhcp-config)#network 192.168.1.0 255.255.255.0
Ruijie(dhcp-config)#dns-server 8.8.8.8
Ruijie(dhcp-config)#default-router 192.168.1.1


2. Configure ACL match intranet users' traffic
Ruijie(config)#ip access-list standard 1
Ruijie(config-std-nacl)#10 permit any


3. Configure IP address on the interface and set it as outside NAT interface
Ruijie(config)#interface GigabitEthernet 0/1
Ruijie(config-if-GigabitEthernet 0/1)# ip address 100.168.12.200 255.255.255.0
Ruijie(config-if-GigabitEthernet 0/1)#ip nat outside
                 
4. Configure IP address on BVI interface 1 and set is as inside NAT interface
Ruijie(config)#interface BVI 1
Ruijie(config-if-BVI 1)#ip address 192.168.1.1 255.255.255.0
Ruijie(config-if-BVI 1)# ip nat inside
                 
5. Configure address translation table
Ruijie(config)#ip nat inside source list 1 interface GigabitEthernet 0/1 overload
                 
6. Configure default route pointing to gateway
Ruijie(config)#ip route 0.0.0.0 0.0.0.0 100.168.12.1


II. Verification


Intranet users are able to access the Internet.

Reply

Use magic Report

Digests

Posts

0

Credits

Novice

Rank: 1

Credits
0
Post time 2021-12-20 12:51:07 | Show all posts
Hello. I think these steps will be helpful.
- Navigate to your router login page.
- Log in to your router using the required credentials.
- Navigate to the UPnP menu on your router.
- Enable UPnP.
- Save your changes.
- Open the Settings app on your Xbox One.
- Select the Network tab.
- Select the Test NAT type tile.
cupcake 2048

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register now