Please select To the mobile version | Continue to access the desktop computer version
 Forgot password?
 Register now


Wireless

View: 2636|Reply: 1

How to enable Layer-2 roaming on AP version 11.x?

[Copy link]

10

Digests

994

Posts

1107

Credits

administrator

Rank: 9Rank: 9Rank: 9

Credits
1107
Post time 2018-4-11 23:42:42 | Show all posts |Read mode
How to enable Layer-2 roaming on AP version 11.x?
Reply

Use magic Report

10

Digests

994

Posts

1107

Credits

administrator

Rank: 9Rank: 9Rank: 9

Credits
1107
 Author| Post time 2018-4-11 23:43:07 | Show all posts
There are two kind of Layer-2 roaming: roamingwith roaming table entry and roaming without roaming table entry.

In wireless AC 11.1(5)b8 and later versions,no Layer-2 roaming entry is generated by default. Which means the roaming userwill be considered as a new user, the user cannot sense the roaming progress.


To generate the roaming entry in specialcases, run the roaming layer2 with-entry command in global config mode.


Case study in which Layer-2 roaming is enabled (roaming entry needs to be generated):


Fault symptom: In local forwarding mode,connect the AP to the switch interface and enable Layer-2 roaming. The terminalroams between APs and re-authentication is required each time the terminalroams. When a Huawei wireless network is used, frequent re-authentication doesnot occur.


Fault analysis: Layer-2 roaming is enabledfor Huawei wireless network. After Layer-2 roaming occurs, the data istransmitted to the home AP which contains the user authentication information at the uplink port. Thus, re-authentication is not required.


Solution: Run the roaming layer2 with-entry commandin global mode to enable Layer-2 roaming and roaming entry generation for Ruijie APs.

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register now