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How to troubleshoot if there is no data displayed on Intelligence Overview of Z3200-S? Reply

GTAC-Sophia

Level 5

Ruijie Staff

How to troubleshoot if there is no data displayed on Intelligence Overview of Z3200-S?
24 0 2024-10-30 17:45:20
Original
Key Words:

Firewall, Intelligence Overview

1. Issue Description
After logging in to the web interface of the firewall, no data is found in the Intelligence Overview

2. Device model and firmware

  Device Type
  
  Device Model
  
  Device Version
  
  Firewall
  
  Z3200-S
  
  NGFW_NTOS 1.0R8
  
3. Analysis Process

1) Check whether the Intelligence Overview function requires a license

After confirmation, this function requires alicense

2) Check whether the customer has the TI capability license
① If you do not have a license, contact your local sale.

② You can refer to the link to activate your licenseif you have purchased it:
https://www.ruijienetworks.com/support/documents/slide_rg-wall-1600-z-s-series-cloud-managed-firewalls-r8p1-user-manual/?page=html&keyworks=Intelligence%20Overview#_Ref136352879%20%20*%20MERGEFORMAT
3) How do I check whether the license is successfully activated
① Confirmed it from cloud

② Confirm it from eweb


If the license fails to be activated, collect the license file and the screenshot of the fault that fails to be activated, and contact RITA
If the activation succeeds, go to the next step.
4) May not have configured the corresponding Intelligence Overview policy

You can follow this link to enable ThreatIntelligence and configure the appropriate policy:
https://www.ruijienetworks.com/support/documents/slide_rg-wall-1600-z-s-series-cloud-managed-firewalls-r8p1-user-manual/?page=html&keyworks=Intelligence%20Overview#_Toc175749639
4.Root Cause

No Intelligence Overview policy is configured

5.Solution
Enable threat Intelligence and configure Intelligence Overview policy
RG-WALL Z Series

Configuration Firewall
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