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【Typical Case】How to Troubleshoot SSID Synchronization Failures between WS6008 and Ruijie Cloud? Reply

GTAC-Sophia

Level 5

Ruijie Staff

【Typical Case】How to Troubleshoot SSID Synchronization Failures between WS6008 and Ruijie Cloud?
248 0 2024-10-8 11:29:29
Original
Keywords:

WS6008, Ruijie Cloud SSID Synchronization Failures
Issue Description

(1) Ruijie Cloud SSID configuration synchronization fails.
(2) The SSID configurations on the AC cannot be synchronized to Ruijie Cloud.
Device Model and Firmware

  Device Type
  Device Model
  
  Firmware Version
  
  Wireless  controller
  WS6008
  
  AC_RGOS  11.9(6)W3B1, Release(11160200)
  
  Access  point
  AP840-L
  
  AP_RGOS  11.9(6)W3B3, Release(10150321)
  
Cause Analysis

1. Check the AP management mode. In the case of AC+AP, select Local Management.


2. SSID configurations on Ruijie Cloud can be synchronized to the AC, but SSID configurations on the AC cannot be synchronized to Ruijie Cloud. In an AC + fit AP scenario, you are advised to manage access points locally on the AC through the web UI, with Ruijie Cloud management serving as a supplementary option.
Root Cause

1.The AP management mode on Ruijie Cloud is incorrect.
2. Synchronization of local configurations to Ruijie Cloud failed due to AC restrictions.
Solution

1. On Ruijie Cloud, change the AP management mode to Local Management.
2. Due to the restrictions of Ruijie AC + AP setup, local configurations will not be synchronized to Ruijie Cloud.
RG-WS6008

Wireless
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